Seguir

Seu sistema não atende aos requisitos de segurança - TLS 1.2

Se você está vendo a mensagem de que seu sistema não atende aos requisitos de segurança do WildTangent (como a captura de tela)

TLS_SS.png

Isso significa que sua máquina está executando um sistema operacional Windows mais antigo ou versões do Internet Explorer, que não são mais suportadas.

Você verá mensagens semelhantes em vários sites. Por quê? Como a partir de 30 de junho de 2018, o TLS 1.0 não é mais suportado.


O que é o TLS?

TLS - Protocolo de Segurança da Camada de Transporte - é o protocolo de segurança que permite que os computadores se comuniquem pela Internet com segurança, sem que as transmissões sejam vulneráveis a quem elas não são destinadas.

O PCI Council decidiu que o SSL e o TLS 1.0 não podem mais ser usados depois de 30 de junho de 2018.

 
O que você pode fazer?

Atualizar!

Mesmo se você "não usar" o Internet Explorer - você precisa dele no PC para executar o WildTangent neste momento.

Este link levará você ao site de suporte da Microsoft para o Internet Explorer

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0
Tem mais dúvidas? Submeter um pedido

Comentários

Desenvolvido por Zendesk