S’abonner

Votre système ne répond pas aux exigences de sécurité - TLS 1.2

Si vous voyez le message que votre système ne répond pas aux exigences de sécurité pour WildTangent (comme la capture d'écran)

TLS_SS.png

Cela signifie que votre ordinateur exécute un système d'exploitation Windows plus ancien ou des versions d'Internet Explorer qui ne sont plus prises en charge.

Vous verrez des messages similaires sur une variété de sites Web. Pourquoi? Parce qu'au 30 juin 2018, TLS 1.0 n'est plus supporté.


Qu'est-ce que TLS?

TLS - Protocole de sécurité de couche de transport - C'est le protocole de sécurité qui permet aux ordinateurs de communiquer en toute sécurité sur Internet, sans que les transmissions ne soient vulnérables aux personnes auxquelles ils ne sont pas destinés.

Le Conseil du PCI a décidé que SSL et TLS 1.0 ne peuvent plus être utilisés après le 30 juin 2018.

 
Que pouvez-vous faire?

Améliorer!

Même si vous "n'utilisez pas" Internet Explorer - vous en avez besoin sur le PC pour exécuter WildTangent en ce moment.

Ce lien vous mènera au site de support Microsoft pour Internet Explorer

Cet article vous a-t-il été utile ?
0 sur 0 ont trouvé cela utile.
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk